04安装Meltdown补丁导致电脑无法启动问题,驱动以防

澳门新葡萄京997755 1

对此令人很头大的 Meltdown、Spectre
漏洞,其实不单单只是电脑或操作系统商家须求出来打补丁而已啊。明天早些时候
NVIDIA 发表会为旗下多款产品更新驱动程序,防止止其搭配的 CPU
受到漏洞的震慑。据介绍,全数 GeForce、Quadro、NVS、Tesla 和 G牧马人ID
芯片都都在更新之列,GPU
本人不设有毛病,主要是原本的代码或然会让对应的Computer至少面临Spectre(variant 一)漏洞的高风险。Spectre(variant
二)的图景是「大概影响」,Meltdown(variant 三)倒是不用顾忌。近些日子 NVIDIA
那边已经指向第1类景况推出了安全更新(除了 Tesla 和 GLacrosseID
要等到八月末,其它产品的换代大部分已上线),并且承诺接下去也会入手解决第1类的隐患。不过,NVIDIA
这段时间还并未有吐露更新会不会拖累到质量,像微软事先就早已显著提出旧Computer在进级后速度将会变慢呢。更新:澳门新葡萄京997755 ,原稿传递的音信有误,现已对内容打开了相应的修改,实在对不起。

Canonical礼拜5公布了针对性Ubuntu 1陆.04 LTS(Xenial
Xerus)操作系统连串的新Linux内核更新,以减轻今日针对Meltdown漏洞的安全补丁中滋生的回退难点。

Ubuntu

澳门新葡萄京997755 1

Canonical星期一公布了三个平平安安文告,通告Ubuntu 一七.10,Ubuntu 1六.0四LTS,Ubuntu 1四.0肆 LTS和Ubuntu 12.04ESM操作系统的用户,他们今后能够针对影响数拾亿设施的Meltdown安全漏洞修补计算机。

可是,一些运营Ubuntu 16.04LTS的用户霎时告诉说,在安装新的水源更新后,他们的种类不或者运营。关于那么些难题的广播发表并十分少,可是Canonical后天在二个康宁通告中证实了这么些回退,并且公布了四个翻新的基础来化解难题。

“USN-3522-一修复了Linux内核中的3个破绽,以减轻Meltdown(CVE-2017-575四)。不幸的是,该更新引进了一些回退,个中有几个种类不能够成功运行。大家对给你带来的费力表示歉意。“Canonical在安全咨询中表示。

立异了可用于Ubuntu 1④.0四 LTS用户的Xenial HWE内核

出于部分用户仍在选拔Ubuntu 1四.0肆 LTS(Trusty
Tahr)操作系统,Canonical还更新了Ubuntu 1四.0四.5 LTS系统的Xenial
HWE(硬件启用)内核,化解了在安装今日的Meltdown补丁之后使机器不可能起动的如出1辙回退难题。

Canonical建议具备用户立即更新他们的系统。使用Ubuntu 16.0四 LTS(Xenial
Xerus)的用户应该将他们的基础更新到linux-image
四.四.0.10九.11肆(generic或lowlatency),而采用Ubuntu 1四.0四.5 LTS和Xenial
HWE内核的用户要求更新到linux-image 四.4.0-十九.13二~14.04.1.。

假定是因为明日的基础更新而致使Computer不再可指引,您还能在辅导时通过GRUB辅导加载程序显示屏访问从前设置的内核影像,并选取别的基本。当你的机器开动,登入,安装具备可用的换代,然后重新启航。

发表评论

电子邮件地址不会被公开。 必填项已用*标注